PC (Epic)
Invisible Cubes on PC - Support

We've gotten a few reports of invisible cubes on the PC version. The cubes are not "missing" - they are there and you can actually interact with them, but they are invisible.

This is due to a native draw system we're using to render multiple instances of the cube.

Generally, we're seeing this issue on older graphics cards or integrated graphics cards.

The first thing to try is to update your graphics driver. This is going to be the solution in 80% of the cases.

If this doesn't work, you might have a GPU that is below spec. There is a way you can enable the renderer on the cube. It isn't ideal but should get the job done. Unfortunately, it's not saved in the setting, so you will need to do it each time you open the game.

Here are the steps:

1) Press ~ or ` to bring up the debug console. This might be different if you have a keyboard layout different than the typical latin alphabet one.

5ddf026f36b77

2) Type

show_debug_panel

This will bring up the debug panel.

5ddf029dee580

3) Click on "Cube Debugging Panel" on the right side.

5ddf02c12429f

4) Check the box on the top left that says "Cube uses MeshRenderer (turns off WrappableObjectDraw and shows MeshRenderer)"

5ddf02f12b286

If this doesn't work, send me an email at support@manifold.garden

We've gotten a few reports of invisible cubes on the PC version. The cubes are not "missing" - they are there and you can actually interact with them, but they are invisible. This is due to a native draw system we're using to render multiple instances of the cube. Generally, we're seeing this issue on older graphics cards or integrated graphics cards. **The first thing to try is to update your graphics driver.** This is going to be the solution in 80% of the cases. If this doesn't work, you might have a GPU that is below spec. There is a way you can enable the renderer on the cube. It isn't ideal but should get the job done. Unfortunately, it's not saved in the setting, so you will need to do it each time you open the game. Here are the steps: 1) Press ~ or ` to bring up the debug console. This might be different if you have a keyboard layout different than the typical latin alphabet one. ![5ddf026f36b77](serve/attachment&path=5ddf026f36b77) 2) Type ```` show_debug_panel ```` This will bring up the debug panel. ![5ddf029dee580](serve/attachment&path=5ddf029dee580) 3) Click on "**Cube Debugging Panel**" on the right side. ![5ddf02c12429f](serve/attachment&path=5ddf02c12429f) 4) Check the box on the top left that says "Cube uses MeshRenderer (turns off WrappableObjectDraw and shows MeshRenderer)" ![5ddf02f12b286](serve/attachment&path=5ddf02f12b286) If this doesn't work, send me an email at support@manifold.garden
134
0
1
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft