macOS
Game exits without warning on M1 macOS

I am playing Apple Arcade version 1.0.15683 on Apple M1 16GB Mini (Big Sur 11.5.2)

Game plays ok for several minutes and then the process terminates without any warnings - returns to the desktop.

Sometimes it goes for 30 seconds, other times I can go for up to 5 minutes.

Launching again not a problem. Seems to remember exactly where it was up to.

Player.log: https://pastebin.com/chKPt0ki

Tried setting anti-aliasing to zero and deleting settings.txt. Tried full screen, in a window, native desktop resolution (4k @ 60hz) or lower (e.g. 1920 x 1200). Doesn't seem to make a difference.

Don't know how to log the process as it terminates.

I am playing Apple Arcade version 1.0.15683 on Apple M1 16GB Mini (Big Sur 11.5.2) Game plays ok for several minutes and then the process terminates without any warnings - returns to the desktop. Sometimes it goes for 30 seconds, other times I can go for up to 5 minutes. Launching again not a problem. Seems to remember exactly where it was up to. Player.log: https://pastebin.com/chKPt0ki Tried setting anti-aliasing to zero and deleting settings.txt. Tried full screen, in a window, native desktop resolution (4k @ 60hz) or lower (e.g. 1920 x 1200). Doesn't seem to make a difference. Don't know how to log the process as it terminates.
edited Sep 1 at 7:14 am
2
0
1
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft